0

Must be an administrative user to record!

On a Windows 7 machine, using Playon Desktop, I find I need to be an administrative user to record.

(I have not yet tried simply running Playon as an administrative user.)

I tried everything else I could think of. E.g., Disabled all the VMWare services, and the virtual network adapters VMWare creates. (which were still disabled while I am recording now. I will go back to trying to make it normal later, or to running Playon in a virtual machine, ) Set the Network type to be Home (Very insecure - you should always use even your home connection as a Public network, if you care at all about security.) Even tried disabling Winddows security essentials and Windows Firewall, though that isn't true now. Rebooted. Tried something from Playon picks. Everything I could find in the online documentation. None of these things were sufficient.

So if all else fails, try this.

1 comment

  • 0
    Avatar
    mitch grunes

    Oh! Figured out that the reason was that I installed PlayOn as an administrative user, so it was storing files in

      c:\users\<AdministrativeUsername>\Video\PlayOn

    which my non-administrative user could not store files in. I just had to change

      PlayOn -> Settings -> General -> Advanced -> Storage Location

    to a folder like

      c:\users\<NormalUsername>\My Video\PlayOn

    that the non-administrative user had write access to. Then I could run PlayOn as the normal (non-administrative) user.

     

    How simple - though I still think I have to disable my VMWare virtual network adapters - a nuisance.

     

    I wasted a lot of time figuring this out. I bet some even less technically savvy people never did.

Please sign in to leave a comment.