Recoring not working on Win10 VM

Hi everyone, the name David, nice to be around.

I have Proxmox VE (virtualization software based on KVM) installed on a very powerful Intel NUC, also a Win10 VM with PlayON installed, also I have a FreeNAS on my network with shared SMB media folder over the network and most recently I added VPN to record some content, VPN is on my gateway router not PlayON PC

System worked fine, recorded OK on a SMB network share, a few days back w/out any major changes I cannot record further than 24-124 secs and then recording stops with Unknown Error message. 

I decided to swithc from SMB to iSCSI, I got all that ready and a new HDD added to the PlayON PC formatted NTFS all bells and whistles, changed the Recording Destionation on PlayON settings, tried recording some program from CBS or Netflix and BOOM, error again.

Can anyone give me a hand or any clue what's happening?.

I know my networking and geek stuff but PlayON refusing to record ANYTHING is really strange.

Thanks people

1 comment

  • 0
    Rob Knapp

    I'm having the same problem.  I'm also using a KVM virtualization (but antsle not proxmox).   I found this in on a parallels support board: https://kb.parallels.com/en/124422  Might be worth a try?  My setup defaults to the equivalent of Parallel's default adapter, but I added a 2nd card in bridged mode which might be causing the problem. ¯\_(ツ)_/¯

Please sign in to leave a comment.